Unsupported major.minor version 51.0 Error

For OpenShift->doesn’t support 1.8, so you must compile against 1.7 as setup in maven pom

However, to run SpringBoot locally in Tomcat, you must run against 1.8 (set by going to File->Properties) and selecting 1.8

Screen Shot 2016-04-07 at 12.08.49 PM

Leave a Reply